L'Auteur du site

Passionné par le web, je suis un JimdoFriend et mets à disposition des tutoriels et astuces pour Jimdo gratuitement.

Rechercher

Sur Facebook

Réseaux sociaux

Retrouvez moi sur Twitter et Google+ également.

Newsletter

Postez ici vos questions, vos demandes et vos éventuels problèmes

Commentaires : 185
  • #185

    Harreau (jeudi, 09 mars 2017 11:30)

    bonjour, j'ai voulu changer mon logo et depuis je n'arrive plus à mettre aucune image. je suis pourtant au format png en 500x500. pouvez vous m éclairer?

  • #184

    Jean-francois.heymes@orange.fr (jeudi, 09 février 2017 16:04)

    Bonjour,
    depuis quelques jours, l'option "captcha" que je ne souhaite pas, a été activée sans mon intervention sur tous mes modules "livre d'or / commentaires".
    Ces modules sont indispensables pour la gestion des activités de mon association.
    Du fait du design de mon site (probablement) la demande de code n'apparait pas et le réponse systématique "code erroné" empêche la saisie des commentaires..
    Je voudrais supprimer l'option captcha et revenir au fonctionnent antérieur.
    Merci pour votre aide
    Cordialement
    JF Heymès

    Merci pour votre aide.
    .

  • #183

    dellessche david (mercredi, 25 janvier 2017 18:41)

    bonjour,
    je n'arrive pas a voir l'écriture des commentaires rien n'apparait lorsque j'écris comment modifier cela
    merci

  • #182

    chloe cospain (mercredi, 18 janvier 2017 09:24)

    Bonjour,
    Mon menu du site s'affiche une fois sur deux lorsque l'on consulte le site en tant que visiteur. Comment faire pour qu'il reste en permanence pour faciliter la navigation ?
    Merci pour votre temps

  • #181

    Gérard Purec (jeudi, 01 septembre 2016 19:22)

    Bonjour,
    J'ai mis en ligne des images avec un lien sur mon site Jimdo. Mais lorsque des visiteurs cliquent sur le lien, il y a un message : "Oups, vous n'êtes pas (ou plus) connecté".
    Comment faire pour que les visiteurs puissent visiter sans avoir à s'inscrire ?
    Merci de votre réponse.

  • #180

    Christian (lundi, 25 juillet 2016 21:05)

    Bonjour,
    sur la version mobile de mon site le menu (qui permet l'accès à toutes les pages) ne fonctionne pas.
    Comment faire?

    Merci en avance

  • #179

    Patricia (lundi, 04 juillet 2016 11:57)

    Bonjour,
    J'ai 2 pages en mode brouillon qu'il m'est impossible de supprimer, elles sont toujours là après la suppression! De plus, je peux accéder à la page d'accueil du site ainsi qu'aux sous-menus mais je ne peux pas lire les pages dans les sous-menus. Dès que j'essaye d'en ouvrir une j'ai un message disant qu'il y a un petit problème alors que les serveurs sont en vert et ne signalent aucun incident. Merci d'avance pour votre aide.

  • #178

    ZeTuto (vendredi, 10 juin 2016 11:19)

    Bonjour @So,

    Cette fonctionnalité est seulement disponible pour les formules Pro et Business. Au pire, utilisez une zone protégée par mot de passe pour protéger l'intégralité de votre site en attendant.

  • #177

    So (vendredi, 10 juin 2016 11:16)

    Bonjour,

    Je suis en Train de construire mon site et pour un essai j'ai désactivé le mode construction. Mais n'ayant pas terminé je souhaite le réactiver avant le lancement.
    Cependant, je n'ai plus l'icone "En construction" dans la catégorie Parametre/Site Internet...

  • #176

    ZeTuto (jeudi, 12 mai 2016 16:21)

    @Patrick, si vous avez coché "Agrandir par clic" cela devrait fonctionner. Je ne peux pas plus vous aider, contactez le support jimdo directement : aide.jimdo.com/contact

  • #175

    Patrick (lundi, 09 mai 2016 07:52)

    Bonjour.
    Objet:''Agrandir par clic''.
    Je souhaite intégrer une galerie d'images dans mon blog.
    Je crée 2 colonnes : 1 pour texte,1 pour galerie.
    Je règle la taille de mes images par la largeur des colonnes.
    Je souhaite utiliser le ''slider''
    et la fonction ''agrandir par clic''
    Après enregistrement,la galerie se déroule normalement,mais la fonction ''agrandir par clic ''ne fonctionne pas.
    Pour quelle raison???
    D'avance,merci pour votre aide.
    Cdt.
    Patrick.

  • #174

    ZeTuto (dimanche, 24 avril 2016 12:55)

    @Léa, on ne peut pas supprimer la sidebar. Optez plutôt pour un design avec une sidebar en bas de page (fat footer).

    @Axelle, tournez vous vers le support Jimdo pour ce genre de problème : http://aide.jimdo.com/contact/

  • #173

    Marie (mercredi, 30 mars 2016 11:23)

    Bonjour,

    Lorsque je modifie ou veux insérer un diapo, pas possible d'enregistrer ... sur le bouton enregistrement ça tourne à n'en plus finir ????? SOS ! Que faire ? Merci

  • #172

    Monique Geara (mercredi, 06 janvier 2016 00:33)

    Bonsoir,
    J'ai un petit souci dans l'insertion des videos sur Jimdo. Lorsque je place deux videos séparés par une colonne je n'arrive plus à avoir les deux videos de la même taille et esthétiquement cela n'est pas joli.
    Y a-t-il une manière de le faire ? Merci pour votre réponse et pour Jimdo
    Moniqueg
    moniquegeara6@gmail.com

  • #171

    Binet (dimanche, 20 décembre 2015 18:40)

    Bonjour,
    je ne suis pas une as de l'informatique et j'avoue ne rien comprendre dès que l'on parle de sidebar ou d'autres termes compliqués. mais il y a 15 jours, j'avais une video en arrière plan et les visiteurs pouvaient enlever le son à leur convenance. le son a disparu ainsi que le haut parleur. j'ai donc remis la video (plein de fois!)mais je n'ai pas les options qui me permettent de dire si je veux le son ..en boucle..etc..
    On m'a répondu que c'était parce qu'il y avait des changement sur le site et de réessayer..mais je n'y arrive toujours pas..Je charge ma video, et on me demande si je veux enregistrer ou annuler..et pas d'autres proposition pour le son...je sollicite votre aide, car je raconte l'histoire d'Anatole (et c'est précisément la même histoire que la vidéo..donc mon site n'a plus de sens

  • #170

    Axelle (lundi, 14 décembre 2015 18:26)

    Bonsoir,
    Depuis quelques jours j'ai un soucis avec les outils de modifications de mon site et je ne sais pas vers qui me tourner : J'ai eu envie de changer le design et le style de mon site jimdo free mais, problème : en cliquant sur arrière-plan je me retrouve avec une nouvelle interface, et celle-ci ne propose aucune fonctionnalité (telle que répétition de l'image de fond, replacement centré etc...) dont j'ai besoin pour mon design. Tout ce que cette interface me propose c'est de charger des images de fond avec la possibilité de prévisualiser avant changement... J'espère que ce n'est qu'un bug et pas une nouveauté permanente, parce que je ne sais pas comment contourner ce système afin d'obtenir le résultat voulu...Merci d'avance pour la réponse que vous pourrez m'apporter, et bonne soirée à vous, cordialement

  • #169

    Séraphina HUSSET (lundi, 14 décembre 2015 16:43)

    Bonjour,

    Je voudrais mettre sur mon blog des infolettres : afin que les visiteurs puissent accéder à chacune d'elle j'aimerais créer un menu à gauche mais je ne sais comment m'y prendre.
    Merci de m'aider.

    Amicalement

    Séraphina HUSSET

  • #168

    Léa (jeudi, 10 décembre 2015 08:06)

    Bonjour et merci pour votre réponse.
    Mais comment faire pour fermer la sidebar ?

  • #167

    ZeTuto (vendredi, 27 novembre 2015 20:28)

    Bonsoir Léa,
    Vous avez mis votre élément dans la sidebar du site et non dans le contenu de la page en question.
    Cordialement

  • #166

    Léa (lundi, 23 novembre 2015 00:27)

    Bonsoir,
    J'ai un petit soucis avec mon site.
    Lorsque j'essaye de mettre un élément nouveau sur ma page d'accueil celui-ci s'ajoute sur la page suivant.
    Et quand je le supprime il disparait également de la page d'accueil.

    Ai-je réalisé une mauvaise manipulation pour que tous les nouveaux éléments se retrouvent sur les pages suivantes ?

    Cordialement.

  • #165

    ZeTuto (samedi, 07 novembre 2015 13:15)

    Bonjour @de saint just,
    Je vois bien un menu déroulant sous "Références" de votre site. Attention, tous les designs Jimdo ne permettent pas d'avoir un menu déroulant.
    Cordialement

  • #164

    de saint just (jeudi, 05 novembre 2015 18:29)

    Bonjour, j'ai un site Jimdo pro avec un design melbourn et je n'arrive pas à créer un menu déroulant dans la partie "référence"... pourtant j'ai décalé les liens avec la flèche à droite dans "modifier la navigation", pouvez vous m'aider ? merci !

  • #163

    Sophie (lundi, 02 novembre 2015 19:50)

    Bonjour,

    Je fais des modification Design et style sur le site mais le rendu n'est pas du tout le même sur le site en visu internaute. Je ne comprends pas, je ne trouve pas l'erreur dans mes modification. Je travaille sur Firefox.
    Pourriez vous m'aider? A la base le fond des articles doit être blanc transparent et là il est anthracite par exemple. De m^me les polices et couleurs de texte ne se modifient pas...

    Help!

    En vous remerciant!

  • #162

    Anne Sophie (mercredi, 07 octobre 2015 23:30)

    Merci Ze tuto . C'était bel et bien une erreur de ma part (my bad)

    Au prochain problème,
    Anne So

  • #161

    ZeTuto (dimanche, 04 octobre 2015 22:09)

    Bonsoir Catherine,
    Avez essayé en changeant de navigateur ?

  • #160

    catherine (dimanche, 04 octobre 2015 19:51)

    oufff apres des heurs à essayer de changer 2 photos sur ce site..impossible..cela fait des jours que j'essayes d'avancer dans la construction mai rien a faire..j'ai regarder des tutos explicatifs..mais je ne trouve pas toutes les voies qu'ils disent...ex..si j'ouvre ariere plan..je charge un autre photo..elle n'apparait pas..je ne peux agrandir retrecir..etc comme expliquer dans le tuto..pourtant j'ai utiliser jimdo a l'etranger pendant 7 ans...mais ici je n'arrive à rien construire..
    catfery@gmail.com

  • #159

    ZeTuto (samedi, 03 octobre 2015)

    Bonjour Anne Sophie,
    J'ai vraiment l'impression que vous avez dû faire une erreur toute bête, insérer du contenu destiné à votre page d'accueil (et seulement cette page) dans la sidebar de votre site.

  • #158

    Anne Sophie (jeudi, 01 octobre 2015 01:50)

    Bonjour,
    J'essaie d'ajouter des onglets sur mon site Jimdo puis cela ne fonctionne pas. Lorsque je tente d'ajouter un onglet, cela copie la page d'accueil. Dès que j'essaie d'enlever des choses sur les pages que j'ajoute, ces items se retrouvent enlevé de mon site. Je ne sais plus quoi faire.

    Merci de votre collaboration

  • #157

    ZeTuto (mercredi, 19 août 2015 20:05)

    Bonjour Carmen,

    Je ne constate rien d'anormal sur votre site. Essayez avec un autre navigateur.

  • #156

    BERJAUD Carmen (mercredi, 19 août 2015 19:54)

    Voila avec la nouvelle préface, au retour de vacances, impossible d'émettre un article, des photos ... rien n'est enregistré coté visiteur.
    Je fais a peu près comme av rien ...
    Auriez vs l'amabilité de me donner la marche à suivre. En effet, je tiens un blog sportif depuis 2 ans chez Jimdo : rien d'anormal mais maintenant .... et j'en ai besoin
    la saison commence en sept.
    Merci de me renseigner Cdl carmen.berjaud@gmail.com

  • #155

    ZeTuto (vendredi, 31 juillet 2015 18:37)

    @Nighthawk, je vous ai répondu sur le forum Jimdo.

  • #154

    Nighthawk (vendredi, 31 juillet 2015 14:03)

    Bonjour.
    J'avais juste un problème avec le header de mon site. Je souhaite partir sur un design personnel, mais j'ai des feuilles de style d'origine jimdo qui me gênent (notamment font.css et main.css. J'ai trouvé une solution pour les écarter avec une ligne javascript qui supprime ces 2 entrée du DOM. Le souci c'est que ça ralentit mon site : le temps que le navigateur ouvre la page, charge les css, charge le javascript, que le script s'applique et supprime les 2 lignes et que les styles suivants s'appliquent finalement.
    Sur ordinateur ça va, sur mobile ça rame (dommage, l'objectif était de faire un site responsive).
    Actuellement je suis en Jimdo free, mais j'ai prévu de passer en business.
    Est-ce que je peux bloquer ces feuilles css plus efficacement en free? Est-ce qu'en business je pourrais mieux le faire?

    D'avance merci.

  • #153

    ZeTuto (mardi, 28 juillet 2015 11:53)

    Bonjour @Payot,

    votre nom de domaine vous appartient, il sera à vous, à votre nom (+ coordonnées).

    Cordialement

  • #152

    payot (mardi, 28 juillet 2015 11:47)

    bonjour , pour ma future entreprise mon non de domaine sera- t' il protégè : vous pouvez me contacter : payotpayot74@gmail.com merçi

  • #151

    sandrine (vendredi, 24 juillet 2015)

    Merci!!!

    j'ai installé Mozilla et ca fonctionne de nouveau, ZeTuto mon sauveur!

  • #150

    ZeTuto (vendredi, 24 juillet 2015 16:07)

    Bonjour Sandrine,

    Essayez avec un autre navigateur pour voir, regardez
    également si ce n'est pas le serveur Jimdo où est hébergé votre site : http://aide.jimdo.com/contact/statut-de-nos-serveurs/
    Sinon, contactez le support Jimdo directement : aide.jimdo.com/contact

  • #149

    sandrine (vendredi, 24 juillet 2015)

    Bonjour,

    hier j'ai crée un site jimdo, pas de soucis toute la soirée j'ai pu rajouter des pages, des photos bref super, et la depuis ce matin impossible de changer quoique ce soit sur le site, les onglets qui apparaissaient hier n'apparaissent plus, lorsque je clique sur design ou style la page se recharge et s'affiche comme si je n'avais rien demandé, je ne peux plus ajouter de page, je peux juste modifier ce que j'ai déjà et encore, puisque l'onglet pour organiser l'ordre des pages ne s'affiche plus... je précise que j'ai encore 90% de mémoire a utiliser donc le site n'est pas plein.
    Je n'ai absolument rien faite entre hier et aujourd'hui, je commence à saturer...

  • #148

    ZeTuto (lundi, 13 juillet 2015 11:34)

    Bonjour Rebaudengo,

    C'est une question récurrente, c'est tout à fait normal que votre site ne soit pas de suite référencé sur les moteurs de recherche, je vous passe une réponse :
    http://www.jimdoforum.fr/t148-recherche-sur-google?highlight=Moteur+de+recherche

    Et lisez les pages d'aide sur le SEO : http://aide.jimdo.com/seo/

  • #147

    Rebaudengo (lundi, 13 juillet 2015 10:47)

    Bonjour je n'arrive pas à mettre mon site en ligne. Je ne le trouve pas sur google.
    Comment faire?

  • #146

    Ze Tuto (mercredi, 08 juillet 2015 20:39)

    Bonsoir Dominique,
    il faut mettre l'adresse url de la vidéo dans l'élément vidéo Jimdo (ou alors mettre le code sous forme d'iframe dans un élément Widget / HTML).

  • #145

    dominique (mercredi, 08 juillet 2015 14:49)

    bonjour il m'est impossible de transférer des vidéos de comptines de YouTube sur mon blog. j'ai essayé comme sur les tutos avec l'adresse url mais rien à faire sa ne marche pas! pouvez vous m'aider? MERCI

  • #144

    Ze Tuto (mercredi, 13 mai 2015 20:17)

    Bonsoir Sabrina,
    Je vous conseil plutôt de créer une page par client car il n'est pas possible de protéger une partie de la page ou simplement un élément (c'est toute la page qui est concernée par la protection).

  • #143

    sabrina (dimanche, 10 mai 2015 21:15)

    @Ze Tuto merci pour votre réponse , ce que je souhaiterai c'est mettre plusieurs galerie privées de différents clients et protégés ces galeries par différents mots de passes au sein d'une même page , je ne sais pas si vous avez compris ^^

  • #142

    Ze Tuto (mardi, 05 mai 2015 19:16)

    Bonjour @Sabrina,

    Quand une page est protégée par mot de passe, c'est toute la page qui est protégée (donc tout son contenu). Après, vous pouvez mettre autant de galeries que vous voulez sur un page, si c'est cela votre question.

  • #141

    sabrina (mardi, 05 mai 2015 16:15)

    Bonjour , je suis photographe et j'aimerais savoir si on peux créer plusieurs galeries privés avec mot de passe au sein d'une même page type accès privé .

  • #140

    carine (mercredi, 25 mars 2015 21:10)

    bonjour,
    j'ai mis des liens externe sur des images et du texte de ce site vers un autre tontshirt.jimdo.com et cela ne fonctionne que quand je suis connectée. est ce normal?
    cordialement

  • #139

    aurore (samedi, 21 mars 2015 16:50)

    Je voudrais agrandir mon image d'arrière-plan et je n'ai pas la solution.
    Actuellement mon arrière plan sous forme de diaporama ne couvre qu'un petite partie de la page et au fur et à mesure qu'on déroule la page l'effet diaporama est invisible.
    Merci de m'apporter une réponse.

  • #138

    destinea (vendredi, 13 mars 2015 11:29)

    Bonjour sa fait quelques jours que je suis avec un site jimdo mais depuis hier soir je n'arrive plus à rien.
    Je peux modifier sans problème tout ce que j'ai déjà fait cependant je ne peux pas créer de nouvelle chose (texte, titre, séparation, espace, ...) enfaite quand je clic sur " + ajoute un nouvel élément " rien ne s'affiche. J'ai aussi remarqué que quand je veux modifier la navigation sa me mes un rond de chargement ( j'ai laisser mon mac toute la nuit allumer pour voir si sa aller charger mais non toujours pas charger ) donc voila tout ... J'espère une solution assez vite de votre part ;D

    PS : j'utilise un mac iOS X avec safari pour aller sur internet (utilise google)

  • #137

    poneysdusoleil (jeudi, 12 mars 2015 19:57)

    Bonjour !
    Bonne année 2015!
    Quand sera prêt se super projet ?? J'ai hâte d'avoir des membres !
    Essaye de te faire embauché chez Jimdo France :)
    #Windows10 #XBOXONE

  • #136

    Ze Tuto (dimanche, 01 mars 2015 18:15)

    Bonjour @entreilsetelle,
    qu'est ce qui ne fonctionne pas ? La vidéo Youtube ou la zone protégée par mot de passe ? Après, si vous avez mis la vidéo YouTube en privée, c'est normal que seul vous pourrez regarder la vidéo (bien sûr vous pouvez également sélectionner les utilisateurs YouTube qui peuvent également voir la vidéo, mais ça c'est du côté de Youtube).

Commentaires : 5 (Discussion fermée)
  • #1

    poneysdusoleil (jeudi, 01 mai 2014 10:34)

    Bravo, merci!

  • #2

    Micasie (mardi, 13 mai 2014 17:51)

    Bonjour
    Merci pour ce tutoriel, mais comment changer la couleur de fond ?

  • #3

    Ze Tuto (lundi, 18 août 2014 23:32)

    Bonsoir @Micasie,

    En fait pour modifier la couleur des styles actuels, c'est un peu complexe, vu qu'il y a une dizaines de codes couleurs par style...

    Bien cordialement :)

  • #4

    iker (mardi, 09 décembre 2014 21:44)

    Bonjour,
    est il possible de cacher le text --> la ligne nom du fichier et la ligne ou est indiquer la taille ???
    merci

  • #5

    Ze Tuto (samedi, 27 décembre 2014 17:36)

    Bonjour @iker,
    non il n'est pas possible de cacher une partie du texte, c'est un ensemble (titre, description, nom du fichier, etc.).
    Cordialement